Einleitung

Das Programmpaket SERION wurde für den Zweck entwickelt, geschlossene archäologische Fundkomplexe aufgrund ihrer Typenkombinationen relativchronologisch auszuwerten. Diese Ergebnisse können in unterschiedlicher Weise untersucht und auch grafisch dargestellt werden. Ferner werden Kartierungen für Gräberfelder, Siedlungen oder Großräume vorgenommen, wobei die Möglichkeit besteht, zufällige Verteilungen von notwendigen zu unterscheiden. Schnittstellen zu den Programmen SPSSX, SAS und CLUSTAN ermöglichen eine große Flexibilität bei den Auswertungen. Dazu müssen die Daten gewissen Regeln entsprechend erfaßt werden.

Mithilfe der SERION Control Language (SCL) können entsprechende Jobs zusammengestellt werden, die unterschiedliche Auswertungen durch parametergesteuerte Prozeduren ermöglichen. Durch die Benutzung eines grafischen Projekt- und Jobfile-Editors ist die Veränderung und Anpassung von Projekten und Jobs sehr viel einfacher und fehlerfreier geworden.

Schnittstellen zur Paläozoologie und -botanik, zur Anthropologie und Chemie, ermöglichen es, komplexe Fragestellungen - an denen verschiedene Wissenschaften anteilnehmen - zu lösen und zu bisher ungeahnten Möglichkeiten vorzustoßen (z.B.: Vergleich Soziologie - Familien- oder Verwandtschaftstruktur der Bestatteten eines Gräberfeldes mit der Relativchronologie der Fundkomplexe)


Geschichte

Geschichte der Programmentwicklung

Alles begann im Jahre 1980, als ich mich erstmals mit der Seriation im Rahmen eines Seminars bei Herwig Friesinger am Institut für Ur- und Frühgeschichte an der Universität Wien auseinandersetzte. Sehr bald wurde mir klar, daß derartige Aufgaben wohl viel besser mit einem Computer als manuell zu lösen wären. Erste Versuche mit Hilfe eines Informatikers, ein solches Programm zu entwickeln, waren bald gescheitert. Dies lag an der mangelnden Zeit des gratis arbeitenden Programmierers. Kurz darauf konnte ich bereits selbst an einem HP-Tischrechner des Instituts für Biochemische Technologie und Mikrobiologie der Technischen Universität Wien ein erstes Seriationsprogramm in Basic erstellen. Dieser Computer brauchte für die Seriation einer kleinen Datenmatrix von vielleicht 50x50 eine halbe Stunde für jeden Ordnungsschritt, insgesamt also wohl einen ganzen Tag. Bald wurde mir klar, daß dieser Tischrechner wohl zu wenig leistungsfähig war. Die einzige Alternative hieß damals Großrechner.

Die "Mainframes" der Universität Wien wurden im Abstand von zwei-drei Jahren gegen leistungsfähigere ausgetauscht. Der Wechsel ging zuerst von CDC zuletzt zu IBM 3090 und war alle alle paar Monate mit einem Wechsel zu einem besseren Betriebssystem verbunden. Diese Systeme bildeten die Grundlage für meine Dissertation mit dem Titel "Seriation awarischer Gürtelgarnituren". Das dafür angesammelte Material füllte 1986 eine Matrix in der Größe von 500(Typen)x2000(Komplexe). Die Seriation damit lief als Batch-Job ab und benötigte ca. 1 Woche. Nach den ersten Versionen von SERION, so um 1985, die auf Großrechnern installiert waren, und über das European Academic Research Network an einem Server der Universität Wien erreicht werden konnte, gibt es nun endlich diese Shareware Version für PC-Benutzer unter Windows95, Windows98, sowie Windows NT 4.0, 2000 und XP.

Durch diese Umstellung eines Programmes vom Großrechner, auf dem SERION in Fortran 77 programmiert wurde, auf die grafische Benutzeroberfläche von Windows 32 in ISO Modula-2 , ist eine viel größere Benutzerfreundlichkeit gegeben. Die kontext-sensitive Hilfe im modernen HTML-Help-Format, ermöglicht dem Benutzer an jedem Punkt im Programm Hilfestellung zu erhalten.

Die awarische Datenbank ist weiter angewachsen, eine Seriation der 4000x3000 großen Matrix auf einem Pentium II 300 Mhz benötigt nur mehr 250sec. Seit der Entwicklung der Bilddatenbank Montelius ist das Wachstum des Datenbestandes noch wesentlich beschleunigt worden

Dank der stürmischen Entwicklung der Computer ist es mir endlich gelungen, dieses Programm einer breiteren Öffentlichkeit zugänglich zu machen; nicht zuletzt auch deshalb weil die Arbeitszyklen des Programmierens vom Finden eines Bugs über seine Korrekturen, Compilieren und Linken bis zum weiteren Testen nun von früher vielen Minuten auf wenige Sekunden reduziert wurde. Außerdem ermöglicht die Verwendung "intelligenter" Computersprachen wie Modula-2 das Erkennen zahlreicher Runtime-Errors gegenüber anderen Programmiersprachen bereits beim Compilieren.

Mein besonderer Dank gilt besonder Prof. Niklas Wirth von der ETH-Zürich für die "Erfindung" von Modula-2 sowie Richard Gogesch für die Entwicklung des ISO-Modula-2 Compilers Stony Brook Modula-2, den ich bereits in den Beta-Version 4.0 testen durfte. Dieser Compiler ist einem Visual-C bei weitem überlegen, hoffentlich kann er seinen Vorsprung noch weiter ausbauen


Benutzer

Benutzerkreis

Als Benutzer dieses Programmes sind diejenigen Archäologen berufen, die umfangreiche Datenbestände mit Methoden auszuwerten haben, wie man sie normalerweise in gängigen Statistikpaketen nicht vorfindet. Sicherlich ist manche Funktionalität in Serion von anderen Paketen übernommen, dazu kommt aber eine besonders auf archäologische Fragestellungen zugeschneiderte Methodik. Zudem ist die Erstellung von modernen HTML-Reports im Vordergrund gestanden, die, wenn sie am Ende einer Auswertung stehen, direkt ins Internet publiziert und somit Fachkollegen zugänglich gemacht werden können. Neben den Seriationen, die in unterschiedlichsten Formen angeboten werden, können Horizontalstratigrafie Auswertungen vorgenommen werden, in einem speziell weiter entwickelten Verfahren der "Analyse der N Nächsten Nachbarn".

Über diese statistische Methoden hinausgehend wurde versucht, die archäologischen Methoden "back to the roots" zu verfolgen und immer weiter ausgreifend auf den Computer zu übertragen. Als solche Erweiterung ist die Implementierung der Bilddatenbank Montelius zu sehen, mit einer bimodale Sicht auf eine Bilddatenbank im Vordergrund. Der wesentliche Fortschritt besteht in einer enormen Beschleunigung bei der Erstellung einer Typologie.


VTT

Virtuelle Transparente Typologie (VTT)

Dabei geht es darum, wie man archäologisches Fundmaterial durch Einscannen und Zerlegen der Tafeln in Einzelobjekte so aufbereiten kann, daß letztlich eine Typologie entsteht, die für weitere Auswertungen wie Seriation oder Analyse der Nächsten Nachbarn einsetzbar ist. Die erhaltenen Typentafeln und Fundkomplexe können ohne weitere Änderungen direkt im Internet oder auf CD-ROM publiziert werden.

Anhand des Frühbronzezeitlichen Gräberfeldes von Franzhausen I wird die Virtuelle und Transparente Typologie als Ergebnis präsentiert. Dazu muß eine UserId und ein Passwort angegeben werden, die den registrierten Benutzern bekannt gegeben werden.

Die Teilnehmer an der Übung werden eingeführt in die Arbeit mit dem Material und dem Scanner und sollen selbst eine derartige Typologie erstellen. Wie man so eine Typologie machen kann, ist kurz hier beschrieben.

Die virtuelle und transparente Typologie archäologischer Fundmaterialien hat als Ziel, geschlossene archäologische Fundkomplexe auf der einen Seite und Typentafeln auf der anderen Seite in einem HTML-Format zu präsentieren und somit auch Internet-tauglich zu machen. An dem Beispiel des frühbronzezeitlichen Gräberfeldes von Franzhausen I soll die VTT veranschaulicht werden, die Typologie stammt dabei aus der Tabelle des Katalogbandes und wurde von Christine und Johannes-Wolfgang Neugebauer erstellt:

Ausgangspunkt sind zum einen die Tafeln einer Publikation, die Objekt für Objekt als Einzelbild - auszuschneiden aus der eingescannten Tafel mit einem Bildbearbeitungsprogramm - unter einem eindeutigen Namen, meist zusammengesetzt aus Fundkomplexnamen und Abbildungsnummer abgespeichert werden.

Zum anderen wird eine Datenbank verwendet, die die wichtigsten Merkmale, wie Material, typologische Zuordnung, Anzahl der Gegenstände etc zusammen mit dem eindeutigen Abbildungsnamen enthält. WinSerion enthält nun Programmteile, die aus der Bildersammlung und der Datenbank eine VTT erzeugen können.

Zur Benutzung einer VTT:

Zum einen gibt es die Darstellung der Fundkomplexe.

Zum anderen gibt es die Darstellung der Typentafeln.

Somit kann in einer bisher nicht möglichen Art und Weise eine Typologie dargestellt und damit transparent gemacht werden. Dadurch, daß dabei Typentafeln nur virtuell erzeugt werden, ergibt sich unserere Benennung Virtuelle Transparente Typologie.


Darstellung der Fundkomplexe

Im linken, schmalen Frame, werden die Fundkomplexe mit ihrem Namen gelistet. Jeder der Fundkomplexe kann angeklickt werden und zeigt im rechten Frame sodann die in diesem Fundkomplexe enthaltenen Gegenstände, zusammen mit der Computersprachen und der Bild. Jedes Bild kann nun weiters angeklickt werden, wodurch es möglich ist, auf eine virtuelle Typentafel überzuwechseln, auf der sich alle Vertreter des angeklickten Typs befinden.

Beispiel


Darstellung der Typentafeln

Im linken, schmalen Frame, werden die Typennummern gelistet. Jeder der Typen kann angeklickt werden und zeigt im rechten Frame sodann die diesem Typ zugeordneten Gegenstände, zusammen mit den Fundkomplexen und der Abbildungsnummer. Jedes Bild kann nun weiters angeklickt werden, wodurch es möglich ist, auf den Fundkomplexe überzuwechseln, aus dem dieser Gegenstand stammt.

Somit kann in einer bisher nicht möglichen Art und Weise eine Typologie dargestellt und damit transparent gemacht werden. Dadurch, daß dabei Typentafeln nur virtuell erzeugt werden, ergibt sich unsere Benennung Virtuelle Transparente Typologie.

Beispiel:


Syntax of SCL

Syntax von SCL

Die Serion Control Language (SCL) ermöglicht die Steuerung von Abläufen in Serion. Ein Job-File nimmt nun eine größere Anzahl von Befehlen auf. Zur Steuerung der verschiedenen möglichen Programmabläufe ist ein Steuerfile = JobFile notwendig. Jeder Job mit beliebigem JobName hat die FileExtension ".Serion" und befindet sich im Die ..Serion\Files\Ser. Der Job muß in SCL geschrieben sein. SCL ist eine Prozedur- und Parameter-gesteuerte Sprache. Dabei wird zuerst immer eine Prozedur angegeben. Ab der nächsten Zeile folgen die Parameter für diese Prozedur.

Für die vielen Möglichkeiten der Auswertung in WinSerion existieren fertig vordefinierte Job-Files. In diesen müssen bei Anpassung an neue Datensätze oft nur wenige Parameterwerte ersetzt werden. Damit dabei keine Fehler gemacht werden, existiert das Programm JobEditor, das von WinSerion aus aufgerufen werden kann.


Prozeduren und Parameter

Verzeichnis der Prozeduren und Parameternamen_

Im folgenden werden die Prozeduren und die Parameternamen und -werte besprochen. Die Parameternamen sind im allgemeinen 8 Großbuchstaben lang (nur SERIATION ist länger), die Parameter setzen sich aus Parameternamen und -wert zusammen. Die Parameternamen sind bis zu 8 Buchstaben lang, in Groß- und Kleinschreibung, sie werden durch ein "="- Zeichen abgeschlossen, die Parameterwerte befinden sich auf der rechten Seite des "="-Zeichens und können bis zu 20 Zeichen (Buchstaben und/oder Ziffern) lang sein. Zur Abgrenzung zum nächsten Parameter folgt mindestens ein Leerzeichen. Die Parameter besitzen Defaultwerte und sonstige erlaubte Werte: Es dürfen Buchstaben, REAL-Zahlen und INTEGER-werte verwendet werden, was aber für jeden Parameter genau definiert wird. Es können Intervalle angegeben werden, in denen die Parameterwerte liegen dürfen. Bei INTEGER-zahlen z.B.: 1-n; bei REAL-zahlen z.B.: 0.0-r.


LPRESULT

Prozedur LPRESULT

Diese Prozedur stammt noch aus der Zeit des Mainframe, als keine andere Ausgabemöglichkeit bestand als über eine Zeilendrucker. Sie liefert die Ausgabe der besten Ordnung der Matrix. Dabei kann das Format durch den Parameter xxx einmal in der Form Typen/Komplexe oder umgekehrt Komplexe/Funde eingestellt werden.

Um beim Ausdruck Papier und Platz zu sparen, werden mehrere Zeilen bzw. Spalten übereinander gedruckt. Somit kann aus der Matrix allein nicht mehr ersehen werden, in welchen Funden welche Typen vorkommen. Dabei wird automatisch eine Abstimmung auf die maximale Ausgabegröße vorgenommen. In den Spalten sind die Funde angeordnet, in den Spalten die Typen. In einem rechteckigen Feld vor und nach der Matrix sind die Fundnummern und in ebensolchen Feldern oberhalb und unterhalb der Matrix die Typen - diesmal senkrecht zu lesen - angeordnet. In der Matrix selbst befinden sich Buchstabensymbole, die die Besetzungsdichte in einem von mehreren Funden und Typen gebildeten Quadrat angegeben. Dabei bedeuten '*' eine Besetzung, 'A' zwei, 'B' drei usw.


MonoClus

Die Prozedur MonoClus erzeugt aus den Eigenvektoren, die beim Reciprocal Averaging oder auch bei der Korrespondenzanalyse erhalten werden, natürliche Gruppen. Dabei kann entweder eine Fehler vorgegeben werden, bei dem die Zusammenfassung abgebrochen werden kann oder aber auch die Anzahl der Cluster. Diese dabei erhaltenen Gruppen können dann topographisch dargestellt werden.

Diese eindimensionale Clusteranalyse wird auch in SPS2Serion eingesetzt, um metrische Daten in binäre überzuführen, die dann für Seriationen zur Verfügung stehen.


REDUDATA

Prozedur REDUDATA

Diese Prozedur liest das von KATALOGE erstellte Zwischenfile REDUCE SERDATA ein und liefert den Input für PETRIFIC und RECIAVER. Sie dient zur Datenreduktion auf die Funde und Typen, für die gilt:

jeder Fund, der mehr als FundLimit Typen enthält und

jeder Typ, der in mehr als TypeLimit Funden auftritt.

Zumeist werden TypeLimit und FundLimit=2 gewählt. Das ist auch der Default. Die Elimination ist ein iterativer

Prozeß, der so lange anhält, wie noch Typen oder Funde vorhanden sind, die obigen Bedingungen noch nicht gehorchen. Dieser Prozeß kann durch Auflisten der im jeweiligen Schritt eliminierten Funde und Typen dokumentiert werden. Außerdem kann das Ergebnis im Format von binären CLUSTAN-datenfiles ausgegeben werden. Auf 'FileName' LISTING können erhalten werden: Eine Liste aller Typen vor der Elimination, eine Dokumentation des Eliminationsprozesses, die reduzierten Matrices Typen/Funde und Funde/Typen.

Durch Benutzung von Files mit Varianten-, Typen- oder Fundlisten in der unten angeführten Form ist es entweder möglich, die angeführten Varianten, Typen oder Funde aus den Daten zu eliminieren. Die Daten für die Exclusion werden von den Files erwartet:


SEQUENCE

Prozedur SEQUENCE

Diese Prozedur ersetzt in der Mainframeversion die beiden Prozeduren FINDSEQU und VARISEQU. Daß nun beides von einer Prozedur durchgeführt werden kann, ist darauf zurückzuführen, daß jetzt ein einheitliches Datenformat sowohl für die typorientierten als auch die fundorientierten Daten verwendet wird.

Als Ausgangspunkt für SEQUENCE dienen die beiden DatenFiles dn'.FindEdit' und dn.'TypeEdit' sowie ein beliebiges Seriationsergebnis.

SEQUENCE berechnet für Varianten und Typen die Sequenzdaten (SD) - das ist eine Zahl zwischen 1 und 1000, die angibt, in welchem Bereich der relativen Skala der Seriation sich der entsprechende Fund befindet. Ferner werden Mittelwerte, Standardabweichungen und Konfidenzintervalle aus der Positionen der Varianten und Typen in der Seriation errechnet. Auf einen Blick ist erkennbar, in Kombination mit dem Abbildungskatalog, ob die Zuordnung einer Variante zu einem Typ chronologisch sinnvoll ist oder nicht. Für die Typen wird ebenfalls ein Mittelwert berechnet und als Gesamtmittelwert ausgegeben. (GESMW) Die Prozedur dient also zur übersichtlicheren Auswertung der von LPRESULT und GRAFIRES gedruckten Matrix. Zusätzlich werden die Ergebnisse auf für weitere Auswertungen verwendbaren Files ausgegeben: je nach Herkunft der Abfolge (aus Petrification, Reciprocal Averaging, Triangulation und Kondensation) heißen diese Files:###


Seriation

Die Prozedure Seriation ist ein Parser, der die Syntax des Job-Files untersucht. Es weden dabei nicht nur die Parameter auf ihre Korrektheit untersucht sondern auch die Values, ob sie erlaubte Werte umfassen. Seriation ist die Steuerzentrale von Serion. Von hier ausgehend werden alle Prozeduren gestartet.


Serion2BASP

erstellt Files für WinBASP, und Serion-Daten auch mit WinBASP auswerten zu können.


SIMUDATA

Die Prozedur SIMUDATA ermöglicht die Erstellung simulierter Daten, wobei unterschiedliche Modellvorstellungen verwendet werden können.


STOP

Diese Prozedur kann an jeder Stelle im Job-File eingesetzt werden und bewirkt, daß der Job an dieser Stelle abgebrochen wird. Nach STOP nicht eine Leerzeile vergessen.

Beispiel:

STOP


TOPOKART

Diese Prozedur erstellt Verbreitungskarten aus den TypeEdit Daten-Files. Daneben kann jede Verbreitung auf Zufälligkeit oder nicht getestet werden. Hypergeometrische bzw. Binomialverteilung. Diese Tests können dazu herangezogen werden um alle nichtzufälligen Beziehungen benachbarter Fundkomplexe in eine Beziehungsmatrix aufzunehmen. Damit können dann die Analysen der N-Nächsten Nachbarn bezüglich eines oder mehrerer Typen durchgeführt werden.

Die Ergebnisse könnten dann mittels ArchPlot als EPS-Files ausgegeben werden und zwar in 3 Formen:

1) Das EPS-File kann am Bildschirm z.B. mittels GhostView und GhostScript betrachtet werden.

2) Die EPS-Files werden in JPEG-Files umgewandelt und können mittels eines Browser betrachtet werden.

3) Die EPS-Files können am Postscript-Drucker gedruckt werden.

4) Ausgewählte Postscript-Files können über FTP zur Druckerei übertragen werden und dort bei viel höheren Auflösungen auf einer Belichtungsmaschine ausgegeben werden.


TOPOSERI

Die Prozedur TOPOSERI erzeugt aus Sequenzen fix vorgegebene Gruppierungen, die dann mit verschiedenen Symbolen auf Karten oder Plänen ausgegeben werden können. Damit dient sie zur Darstellung chronologischer Abfolgen aufgrund von Seriationen in Gräberfeldplänen oder überregionalen Karten. Im Gegensatz dazu ergibt die Analyse der Nächsten Nachbarn eine Aufsplittung in natürliche Gruppen mittels eindimensionaler Clusteranalyse anhand der Eigenvektoren.


Seriationsverfahren

Zu den Seriationsverfahren zählen die klassische Petrification, das mathemathisch besser fundierte Reciprocal Averaging und die Korrespondenzanalyse. Aufbauend auf diesen Verfahren versuchen Kondensation und Reciprocal Condensation das Ergebnis durch Gewichtung von Komplexen und Typen nach ihrer chronologischen Wertigkeit zu optimieren. Die Triangulation versucht die Komplexe nach ihrem jüngsten Typ und die Typen nach ihrem ersten Auftreten umzusortieren.


KONDENSA

Prozedur KONDENSA

versucht so in die Petrification einzugreifen, daß die Durchläufertypen bzw. -funde mit einer hohen Standardabweichung bei der Schwerpunktsberechnung normaler Typen bzw. Funde nicht so stark berücksichtigt werden wie die chronologisch relevanten. Das Ergebnis nennen wir Kondensation der Matrix.


PETRIFIC

Prozedur PETRIFIC

Dieses Prozedur benutzt den Goldmann-Wilkinson-Legoux'schen Algorithmus (auch nach Sir William Flinders-Petrie Petrification benannt) und minimiert das Stresskriterium. Dazu sind unterschiedliche Dokumentationsmöglichkeiten vorgesehen. Es kann jeder Einzelschritt oder nur das Ergebnis jeden Laufes dokumentiert werden. In der ersten Spalte steht die Anzahl der bisher notwendigen Matrixumstellungen, sodann folgt die Nummer des Laufes, ferner folgen die Anzahlen der Einzelschritte für diesen Lauf, der Abbrüche durch Stillstand des Seriationsalgorithmus sowie der Schritte, bei denen sich eine Verbesserung des Stresskriteriums ergab, ferner Zeilen- und Spaltenstress und ihr geometrischer Mittelwert als Gesamtstress, jeweils in Prozent angegeben.


RECIAVER

Prozedur RECIAVER

benutzt den von Peter Ihm vorgeschlagenen Algorithmus der Korrespondenzanalyse unter Maximierung des Korrelationskoeffizienten der Kovarianz und kann anstelle von PETRIFIC verwendet werden.

Jede Korrespondenzanalyse reagiert sehr empfindlich auf Fundmaterial, das schlechte Verbindungen untereinander aufweist. Deshalb ist es notwendig, diese Sprünge aufzuzeigen und die mit ihnen korrespondierenden Typen und Funde zu ermitteln. Diese können bei weiteren Läufen von REDUDATA durch Eintragen auf 'FileName' TypeExclude und FindExclude eliminiert werden. Erst danach ist eine störungsfreie Analyse - also ohne Degeneration der Eigenvektoren - möglich.


TRIANGUL

Die Prozedur TRIANGUL verändert die Reihenfolge von Zeilen und Spalten der Sertionsmatrix anderer Seriationsverfahren dahingehend, daß jeder Komplex nach seinem jüngsten Typ und jeder Typ nach seinem ersten Auftreten angeordnet wird. Das Verfahren kommt nach wenigen Schritten zum Stillstand. Mathematisch ist dieser Verfahren umstritten, wird jedoch von manchen Archäologen bevorzugt.


ArchPlot

Die Prozedure ArchPlot erstellt aus Serion-spezifischen grafischen Metafiles EPS-files (Encapsulated Postscript Files). Dabei handelt es sich hauptsächlich um Verbreitungskarten, aber auch Ergebnissen der Korrespondenzanalyse.


AVERGRAF

Prozedur AVERGRAF

liefert die Ausgabe der besten Ordnung der Matrix nach Verfahren, die Eigenvektoren liefern. Es werden Funde und Typen entsprechend ihren Eigenvektoren geplottet. Dabei kommt es zu einer automatischen Abstimmung auf die maximale Ausgabegröße. Das File wird als EPS (encapsulated Postscript) ausgegeben. In Folge kann es mittels GSView angesehen werden oder direkt auf einem Drucker ausgegeben werden.


DXF2Serion

Diese Prozedur liest DXF-Files, die aus AutoCad exportiert wurden, und bestimmten Regeln gehorchen ein und erstellt daraus eine "SiteMap", das für die Ausführung der Prozedur TOPOKART notwendig ist. Diese SiteMap wird als EPS-File erstellt und kann mit den Kartierungen einzelner Merkmale kombiniert werden.

DXFPARA etc


GRAFIRES

Prozedur GRAFIRES

liefert die Ausgabe der besten Ordnung der Matrix nach Verfahren, die Rangordnungen liefern. Um beim Ausdruck Papier und Platz zu sparen, werden mehrere Zeilen bzw. Spalten übereinander geplottet. Somit kann aus der Matrix allein nicht mehr ersehen werden, in welchen Funden welche Typen vorkommen. Dabei wird automatisch auf das maximale Ausgabeformat abgestimmt. Das File wird als EPS (encapsulated Postscript) ausgegeben. In Folge kann es mittels GSView angesehen werden oder direkt auf einem Drucker ausgegeben werden.


STATISTI

Diese Prozedur bereitet eine Statistik der Seriationverläufe von Petrification und Reciprocal Averaging vor. Dabei werden OrderN, Mittelwerte, Minima, Maxima und Standardabweichungen der jeweiligen Stresskriterien gelistet etc. Ferner kann die Bestordnung - entsprechend dem Stresskriterium - mit den anderen Ergebnissen, den Ergebnissen von Kondensation, Triangulation sowie diese untereinander verglichen werden. Die Vergleiche erfolgen über Spearmankoeffizienten und einen weiteren Koeffizienten, der die mittlere Abweichung der Rangordnungen bzw. Eigenvektoren berechnet und in Sequenzprozent ausdrückt. Ein mittels SPSSX auswertbares File ist:

'FileName' SPSSXCOR B (RECFM V LRECL 140)

Diese Vergleiche verschiedener Rangordnungen oder Eigenvektoren können auch grafisch als Korrelationsplot ausgegeben werden.


SPS2Serion

kann Daten aus einem Matrixformat, wie für SPS oder Excel, in das für Serion notwendige Format umwandeln. Dazu eine SPS artige Syntax. Metrische Variable können durch eindimensionale Clusteranalyse in binäre Daten umgewandelt werden. Außerdem wurde eine Reihe von SPS Prozeduren nachprogrammiert. Siehe dazu Routinen.


Beispiel für ein SPS-Job-File

Ausschnitt aus einem SPS-Job. Diese Job-files können durch Angabe vieler Value-Labels bis zu 5000 Zeilen lang sein.

TITLE          Die altbandkeramische Siedlung von Neckenmarkt, Eva Lenneis und Jens Lüning, 1999

FILE HANDLE    RAWDATA   NAME ='Neckenmarkt.SPSData.CSV'
DATA LIST      FILE RAWDATA RECORDS=1 FORMAT=CSV
/ 1 siedlnr             (A)
    stellnr             (A)
    grubtl              (A)
    posnr               (A)
    tafnr               (A)
    indnr               (A)
    zahlrste            (0)
    int60               (A)
    zahlwste            (0)
    zahlbste            (0)
    wstMM               (0)
    msdm                (0)
    wandneig            (0)
    randstell           (A)
    fussform            (A)
    bodform             (A)
    msgest              (A)
    mserh               (A)
    bstMM               (0)
    stfldm              (0)
    stflerh             (A)
    zahlposnr           (0)
    gewicht             (0)
    gform               (A)
    oberteil            (A)
    mittelteil          (A)
    unterteil           (A)
    bauchdmCM           (0)
    höhe                (0)
    knubben             (0)
    oeshenk             (0)
    erhaussen           (A)
    behaussen           (A)
    erhinnen            (A)
    behinnen            (A)
    vegetmag            (A)
    poren               (A)
    schamott            (A)
    sand                (A)
    kiesrund            (A)
    kieseckig           (A)
    knochmag            (A)
    kalkmag             (A)
    glimmer             (A)
    graphit             (A)
    erhgefteil          (A)
    anzstellnr          (0)
    anzmotive           (0)
    spirmot             (A)
    rektmot             (A)
    ergaenz             (A)
    vollst              (A)
    orient              (A)
    linien              (A)
    einstiche           (A)
    verzzone            (A)
    rillband            (0)
    bandbrCM            (0)
    bandfuell           (A)
    orbafuell           (A)/

  VAR LABELS
       siedlnr          'Kurzbezeichnung der Fundstelle'
       stellnr          'Stellennummer bzw. Befundnummer'
       grubtl           'Grubenteil'
       posnr            'Positionsnummer'
       tafnr            'Tafel/Abbildungs-Nummer'
       indnr            'Individualnummer = je eine Nummer / Gefäß'
       zahlrste         'Anzahl der Randstücke'
       int60            '60°-Intervall des Randes'
       zahlwste         'Anzahl der Wandstücke'
       zahlbste         'Anzahl der Bodenstücke'
       wstMM            'Wandstärke in mm'
       msdm             'Randdurchmesser in cm'
       wandneig         'Wandneigung in Grad'
       randstell        'Randstellung'
       fussform         'Fußform'
       bodform          'Bodenform'
       msgest           'Ausprägung der Randlippe (Mundsaumgestaltung)'
       mserh            'Erhaltung des Randes in 10°-Intervallen'
       bstMM            'Bodenstärke in mm'
       stfldm           'Bodendurchmesser in cm'
       stflerh          'Erhaltung des Bodens in 10°-Intervallen (siehe Erhaltung des Randes)'
       zahlposnr        'Anzahl der verschiedenen Positionsnummern, aus denen das Gefäß zusammengesetzt wurde'
       gewicht          'Gewicht aller Gefäßreste in Gramm'
       gform            'Gefäßform (erkennbare Grundform)'
       oberteil         'Form Gefäßoberteil'
       mittelteil       'Form Gefäßmittelteil'
       unterteil        'Form Gefäßunterteil'
       bauchdmCM        'Bauchdurchmesser in cm'
       höhe             'Gesamthöhe des erhaltenen Gefäßteiles (nur wenn orientierbar)'
       knubben          'Knubben: Codenummern nach System von I.Pavlù-M.Zápotocká 1978'
       oeshenk          'Ösen / Henkel: Codenummern nach System von I.Pavlù-M.Zápotocká 1978'
       erhaussen        'Erhaltung der Oberfläche außen'
       behaussen        'Behandlung der Oberfläche außen'
       erhinnen         'Erhaltung der Oberfläche innen'
       behinnen         'Behandlung der Oberfläche innen'
       vegetmag         'Organische Magerung'
       poren            'Poren (Hohlräume verlorengegangener Magerung)'
       schamott         'Schamottmagerung'
       sand             'Sandmagerung'
       kiesrund         'Kieselmagerung rund'
       kieseckig        'Kieselmagerung eckig'
       knochmag         'Knochenmagerung'
       kalkmag          'Kalkmagerung'
       glimmer          'Glimmergehalt'
       graphit          'Graphitgehalt'
       erhgefteil       'erhaltener Gefäßteil(e)'
       anzstellnr       'Anzahl der Stellennummern, aus denen die Gefäßteile stammen'
       anzmotive        'Anzahl der Ziermotive pro Gefäß'
       spirmot          'Motive auf der Basis der Spirale'
       rektmot          'Rektilineare Motive'
       ergaenz          'Ergänzungsmotive'
       vollst           'Vollständigkeit'
       orient           'Orientierbarkeit'
       linien           'Linien'
       einstiche        'Einstiche'
       verzzone         'Verzierungszonen'
       rillband         'Anzahl der Rillen pro Band'
       bandbrCM         'Bandbreite'
       bandfuell        'Bandfüllung'/

VALUE LABELS  siedlnr
               'NM'      Neckenmarkt/

VALUE LABELS  int60
               '1'       bis 60° erhalten
               '2'       bis 120°
               '3'       bis 180°
               '4'       bis 240°
               '5'       bis 300°
               '6'       unter 360°
               '7'       Rand vollständig/

VALUE LABELS plastver
               '1'       einfache Leiste
               '2'       Leiste mit Fingertupfen
               '3'       Leiste mit Fingenagelkerben
               '4'       Applikation
               '5'       knubbenartige Verzierung
               '6'       Kannellur
               '7'       gegenständige Fingertupfen/

VALUE LABELS anordnung
               '1'       Einzelmotiv ohne Bezug
               '2'       senkrecht symmetrisch ohne Symmetrielinie
               '3'       senkrecht symmetrisch mit Symmetrielinie
               '4'       waagrecht symmetrisch ohne Symmetrielinie
               '5'       waagrecht symmetrisch mit Symmetrielinie
               '6'       in beiden Richtungen symmetrisch
               '7'       fortlaufend aneinandergereiht
               '8'       mehrfach wiederholt ohne erkennbares Ordnungsprinzip/

MakeGroups     VARIABLES=randstell TO msgest
                        gform     TO unterteil
                        behaussen
                        behinnen  TO graphit
                        spirmot   TO ergaenz
                        linien    TO verzzone
                        bandfuell TO bandende
                        rillquschn TO anordnung/

Cnvrt2SERION   VARIABLES=randstell TO msgest
                        gform     TO unterteil
                        behaussen
                        behinnen  TO graphit
                        spirmot   TO ergaenz
                        linien    TO verzzone
                        bandfuell TO bandende
                        rillquschn TO anordnung/
              COORDVARI=stellnr grubtl/
              SHORTNAME=siedlnr/
              SortCases=siedlnr stellnr grubtl/
              FINDLABELS=siedlnr/


ConcatVars

Die SPS2Serion-Prozedur ConcatVars hängt binäre Variablen, die in der Variablenliste angegeben sind, zusammen. Die neue Variable, die dabei entsteht, setzt sich aus den bisherigen Variablennamen zusammen.

Beispiel:

ConcatVars     VARIABLES=r-e1-a TO r-e3-a WITH r-tech-a
                        r-e1-i TO r-e3-i WITH r-tech-i
                        r-m1-a TO r-m2-a WITH r-tech-a
                        r-m1-i TO r-m2-i WITH r-tech-i/


MakeGroups

Die SPS2Serion-Prozedur MakeGroups macht aus den in der Variablenliste angeführten binären Merkmalen Gruppen in Abhängigkeit vom Wert.

Beispiel:

MakeGroups     VARIABLES=objart r-e1-a-r-tech-a erh TO variante
                        r-e1-a-r-tech-a
                        wst TO f3
                        abroll matgr
                        form
                        formtyp zeich/


JoinVars

Die SPS2Serion-Prozedur JoinVars vereinigt die in der Variablenliste angeführten binären Merkmalen zu einer Variablen, die als AS variable angegeben ist.

Beispiel:

MakeGroups VARIABLES=objart r-e1-a-r-tech-a erh TO variante
                    r-e1-a-r-tech-a
                    wst TO f3
                    abroll matgr
                    form
                    formtyp zeich/


Cnvrt2SERION

Die SPS2Serion-Prozedur Cnvrt2Serion wandelt die in der Variablenliste angeführten Variablen in das für Serion notwendige Format um. Der Parameter COORDVARI setzt den Fund-String aus 1 bis mehreren Variablen zusammen. Der Parameter SHORTNAME gibt an, wie der FundString vor dem '.' lautet. Der Parameter FINDLABELS gibt an, aus welchen Value Labels die Findlabels erzeugt werden sollen.

Beispiel:

Cnvrt2SERION  VARIABLES=objart r-e1-a-r-tech-a TO r-m2-i-r-tech-i/
              COORDVARI=fplatz objname objtiefe/
              SHORTNAME=kg/
              FINDLABELS=kg/


VALUE LABELS

Die SPS2Serion-Prozedur VALUE LABELS legt fest, welche Values von binären Variablen, welche Bedeutung haben. Gleichzeitig wird damit definiert, welche Values erlaubt sind. Nicht erlaubte Values werden im File SPSErrors angezeigt.

Beispiel:

VALUE LABELS kg
             '00849' Boskovstejn
             '00850'
             '01061' Brno-Komin
             '01148' Brno-Kralovo Pole
             '01224'
             '01249' Brno-Malomerice


VALUE LABELS FOR ALL VARIABLES

Die SPS2Serion-Prozedur VALUE LABELS FOR ALL VARIABLES legt fest, welche Values von binären Variablen für alle Variablen gleich sind.

Beispiel:

VALUE LABELS FOR ALL VARIABLES
              '-1'   Variable nicht vorhanden
              '-2'   XXXX
              '-3'   Variable vorhanden aber nicht klassifizierbar
              '-4'   Variable wurde nicht verfolgt'
              '-5'   Merkmal der Variable nicht im Code (Import...)
              '-300' Form nicht klar
              'a'    Variable nicht vorhanden
              'b'    XXXX
              'c'    Variable vorhanden aber nicht klassifizierbar
              '-10'  keine Form
              '-30'  nicht klassifizierbar
              '-50'  unbekannt
              '-'    missing/


VAR LABELS

Die SPS2Serion-Prozedur VAR LABELS erklärt die Bedeutung von Variablen.

Beispiel:

VAR LABELS
       invnr           'Inventarnummer'
       kg              'Katastralgemeinde'
       fplatz          'Fundplatz'
       jahr            'Jahr'
       schnitt         'Schnitt'
       objart          'Objektart'
       objname         'Objektname'
       objteil         'Objektteil'
       objtiefe        'Tiefe'
       erh             'Erhaltung'
       rand            'Randform'
       hals            'Halsform'
       schulter        'Form der Schulter'/


Registrierung

Serion ist als Shareware-Programm zu haben. Für Testzwecke ist es möglich, Serion in einer voll leistungsfähigen Version, aus dem Internet herunterzuladen. Hier ist die Homepage von Serion zu finden.


Jobs

Jobs sind Steuerfiles, die sich aus verschiedenen Prozeduren mit zugehörigen Parametern zusammensetzen. Insgesamt gibt es drei Hauptgruppen von Jobs.

1. zur Konvertierung

2. aktueller Job

3. template Jobs


JobFile

Beispiel für ein JobFile

SERIATION
 Freqency=Off                &
 EPS2JPEG=On
SortByTaF
 NoEmptyL=Off                &
 OverRiUp=Off
REDUDATA
 ClusIn=On                   &
 Document=1                  &
 FindExcl=On                 &
 FindLim=2                   &
 InList=Off                  &
 TypeExcl=On                 &
 TypeLim=2
*Petrification
PETRIFIC
 Document=2                  &
 OrderN=1                    &
 RunTiDoc=0                  &
 Seed=1000                   &
 miSteps=30
LPRESULT
 Origin=PE
GRAFIRES
 Legend=On                   &
 MaxDiv=20                   &
 Origin=PE                   &
 PlotMean=Off
SEQUENCE
 KatMode=T                   &
 ListFind=On                 &
 Origin=PE
SEQUENCE
 KatMode=F                   &
 ListFind=On                 &
 Origin=PE


template Job

template Jobs

template Jobs gibt es zur Bewältigung verschiedener Aufgaben:

Seriation

TopoSeriation

Test der Nächsten Nachbarn bezüglich eines Typs

Test der Nächsten Nachbarn bezüglich zweier Typen

Analyse der Nächsten Nachbarn bezüglich eines Typs

Analyse der Nächsten Nachbarn bezüglich zweier Typen


Seriation

Job zur Seriation

Der Job zur Seriation führt die verschiedenen Grundseriationen wie Petrification und Reciprocal Averaging durch und dazu die abgeleiteten Seriationsverfahren wie Kondensation, Reciprocal Kondensation und Triangulation. Durch die Prozeduren wie LPRESULT und die grafischen Prozeduren wie Grafical Result und AVERGRAF zur Ausgabe der Seriationsmatrix kann das Seriationsergebnis dargestellt werden. Leider sind diese Ausgaben sehr unübersichtlich, vor allem bei größeren Matrizes. Deshalb gibt es die Prozedur SequenzAnalysis, die sowohl die Komplexe als auch die Typen in ihren Abfolgen charakterisieren soll.


Analyse der N Nächsten Nachbarn

Horizontalstratigrafie und Chronologie mithilfe der Analyse der N Nächsten Nachbarn

Bei diesem Job werden verschiedene Verfahren miteinander verknüpft, um letztlich zu einem Ergebnis zu führen. Im ersten Schritt werden Verteilungen von Typen oder Merkmalen auf einer Karte oder einem Plan getestet, um zunächst die Daten von ihrem "noise" zu befreien. Sodann werden aus den signifikanten Verteilungen Beziehungen zwischen benachbarten Komplexen aufgestellt. Diese Beziehungsmatrix wird einem Reciprocal Averaging unterworfen. Die dabei erhaltenen Eigenvektoren können in Folge durch eindimensionale Clusteranalyse in homogene Gruppen unterteilt werden. Diese Gruppen können dann wieder auf der Karte oder dem Plan dargestellt werden.

Mit anderen Worten: Eine Vielzahl von Verbreitungskarten ist oft unübersichtlich, Gemeinsamkeiten können nur mühsam erkannt werden. Hier setzt unser Verfahren ein, in dem es die Vielzahl der Karten durch eine einzige gemeinsame Karte ersetzt, in der Gleichläufigkeit vieler Karten dargestellt wird. Zumeist ist das erhaltene Ergebnis eine Darstellung chronologischer Gruppen, deren Abfolge jedoch noch interpretiert werden muß.

Nun zu einzelnen Arbeitsschritten:

Erstellung einer SiteMap

Dynamische Typologie bei Kartierungen

Statistischer Test der Kartierungen

Erstellen einer Beziehungsmatrix

Interpretation


Erstellung einer SiteMap

Erstellung einer AutoCad-Zeichnung des Gräberfeldplanes oder einer Karte.

Datenbank mit SERION.

Typenkatalog mit Abbildungen.

Typenkatalog als File.

Kartierungen

auf dem Bildschirm

ausgedruckt auf Laserdrucker in SW

ausgedruckt auf dem Tintenstrahldrucker in Farbe

direkt verwendbar als Offsetvorlagen für den Druck

oder Einsatz der Postscript-Files direkt in der Druckerei


Dynamische Typologie bei Kartierungen

Typologie ist zuerst einmal subjektiv. Um zu einer objektiveren Typologie zu gelangen, kann man einen iterativen Prozeß der Typologiekontrolle einsetzen. Ist zum Beispiel ein Merkmal oder ein Typ in zwei entfernten, aber geschlossenen Regionen der Kartierung vorhanden, so gibt es zwei Möglichkeiten:

1) Die beiden Gruppen sind zeitgleich und repräsentieren wirklich dengleichen Typ oder dasgleiche Merkmal.

2) Durch einen Klassifikationsfehler wurden Typen oder Merkmale zusammengefaßt, die bei genauerem Hinsehen nicht gleich, sondern nur ähnlich sind.

Falls 2 wahr ist, kann der ursprüngliche eine Typ oder das eine Merkmal auf zwei Typen oder Merkmale aufgeteilt werden.

Somit läßt sich genauso wie bei Seriationen eine Art dynamischer Typologie einsetzen, die in Richtung einer objektiveren Typologie zielen. Wobei objektiv auch in Hinblick auf eine bessere Chronologie zu sehen ist.


Statistischer Test der Kartierungen

Dieser Test wird dazu benutzt, ein in den Daten immer vorhandenes Untergrundrauschen zu minimieren und festzustellen, welche Verteilungsmuster signifikant von zufälligen abweichen. Auch können so schlecht definierte oder einfach zu globale Typen oder Merkmale unterdrückt werden.

Aufgrund der Testbedingungen können zwei Arten der Analyse der N Nächsten Nachbarn unterschieden werden.

Die Analyse der N Nächsten Nachbarn bezüglich eines Typs oder Merkmals.

Die Analyse der N Nächsten Nachbarn bezüglich zweier Typen oder Merkmale.

Analysen der N Nächsten Nachbarn bezüglich dreier oder mehr Typen oder Merkmale sind nur eine Weiterführung der Analyse der N Nächsten Nachbarn bezüglich zweier Typen oder Merkmale.


Die Analyse der N Nächsten Nachbarn bezüglich eines Typs oder Merkmals

Bei diesem Test wird für alle Vertreter eines Typs oder Merkmals in ihren Fundkomplexen ermittelt, ob dieser Typ oder dieses Merkmal in einer Umgebung der N Nächsten Nachbarn dieser Fundkomplexe signifikant häufiger auftritt als es dem Zufall entspricht.


Die Analyse der N Nächsten Nachbarn bezüglich zweier Typen oder Merkmale

Bei diesem Test wird für jeden Vertreter eines Typs oder Merkmals in einem Komplex ermittelt, ob ein anderer Typ in der Umgebung der N Nächsten Nachbarn signifikant häufiger auftritt als es dem Zufall entspricht.


Erstellen einer Beziehungsmatrix

Bei allen Kartierungen, die obige Tests der Analyse der N Nächsten Nachbarn bezüglich eines Typs oder Merkmals bestehen, können benachbarte Komplexe in eine Liste von Beziehungen zwischen benachbarten Komplexen aufgenommen werden. In diesen Listen wird immer ein Typ oder Merkmal in Beziehung zu den N benachbarten Komplexen gestellt, in denen dieser Typ oder diese Merkmal auch enthalten sind.

Analog läuft es auch bei der Analyse der N Nächsten Nachbarn bezüglich zweier Typen oder Merkmale.


JobEditor

Der JobEditor

Jobs können mit diesem Editor erstellt oder bearbeitet werden.

Als Beispiel ist hier der Job für "Seriation". Im "TreeView" in der linken Fensterhälfte sieht man in einer Baumdarstellung die Prozeduren eines JobFiles. Dabei ist die Procedure "REDUDATA" ausgewählt. In der rechten Fensterhälfte findet man nun die Parameter, die zu REDUDATA01 gehören in Darstellung eines "ListView". Zu jedem Parameter sind dessen Name, Wert, Typ, laufende Nummer, Defaultwert, Minimal- Maximalwert und Zugehörigkeit zu einer Procedure angegeben. Als Parameter Typ sind "String", "OnOffMode" "Real", "Cardinal" etc. möglich.

Mit der rechtem Maustaste kann man ein Menü zu jedem Parameter öffnen, nach dessen Anklicken ein Fenster zur Bearbeitung des Parameters geöffnet wird. Im gezeigten Beispiel handelt es sich um einen Parameter vom Typ "SeriMode", im Pulldownmenue kann man nur zwischen den hier erlaubten Werten auswählen. Dadurch wird verhindert, dass nicht erlaubte Eingaben getätigt werden.


ProjectEditor

Der ProjectEditor

Projekte können mit diesem Editor erstellt oder bearbeitet werden.

Als Beispiel ist hier das Projekt "Frühe Bronzezeit" zu sehen. Im "TreeView" in der linken Fensterhälfte sieht man in einer Baumdarstellung die Hauptbestandteile eines Projektes wie Project, Seriation, Montelius, SiteMaps und DataSets. Dabei ist DataSet01 ausgewählt. In der rechten Fensterhälfte findet man nun die Parameter, die zu DataSet01 gehören in Darstellung eines "ListView". Zu jedem Parameter sind dessen Name, Wert, Typ, laufende Nummer und Zugehörigkeit zu obigen Begriffen angegeben. Als Parameter Typ sind "String", "OnOffMode" "Real", "Cardinal" etc. möglich.

Mit der rechtem Maustaste kann man ein Menü zu jedem Parameter öffnen, nach dessen Anklicken ein Fenster zur Bearbeitung des Parameters geöffnet wird. Im gezeigten Beispiel handelt es sich um einen Parameter vom Typ "OnOffMode", im Pulldownmenue kann man nur zwischen den hier erlaubten Werten "On" und "Off" auswählen. Dadurch wird verhindert, dass nicht erlaubte Eingaben getätigt werden.


Chronologie

Einleitung

Für die Stellung der archäologischen Wissenschaft als Instrument der Geschichtsforschung ist die zeitliche Einordnung von archäologischen Funden von besonderer Bedeutung. Neben der weitgehend naturwissenschaftlich dominierten Ermittlung der Absolutchronologie spielt die der archäologischen Methodik eigene Relativchronologie, basierend auf mathematischen Grundlagen, dabei eine große Rolle.


Stratigrafie

Für eine Relativchronologie liefert die Stratigrafie die härtesten Argumente. Man erkannte schon relativ bald die vertikal-stratigrafische Abfolge. Unten liegende Schichten sind - im allgemeinen - älter als darüber liegende. Bis jetzt werden stratigrafische Zusammenhänge zunächst dokumentiert und dann auf dem Schreibtisch ausgewertet. Probleme bei der Auswertung können oft nicht mehr gelöst werden.

Erst seit Entwicklung der HARRIES-Matrix, kann man von einer systematischen Dokumentation der Schichtenfolgen sprechen. Ein Computerprogramm ermöglicht es heute, gleich während der Grabung alle Zusammenhänge einzugeben und rein rechnerisch zu überprüfen und diese Probleme sofort aufzuzeigen und damit zu vermeiden. Näheres zu dieser Methode findet man hier:

Da jedoch nicht immer diese stratigrafischen Zusammenhänge auf europäischen Fundplätzen so gut beobachtbar sind wie an den Tell-Siedlungen mit ihren oft mehr als 10 m hohen Schichtenlagen, wurden schon sehr früh andere Methoden entwickelt, die ebenfalls zu einer Relativchronologie beitragen können.


Typologische Methode

Der erste, der diese Methode anwendete, war THOMSEN, der die Relikte urgeschichtlicher Zeiten vor allem nach dem Material in Stein, Kupfer und Eisen unterschied und danach auch die einzelnen Abschnitte - eben in dieser zeitlichen Reihenfolge - benannte. Ganz klar als Methode wurde diese Vorgangsweise von MONTELIUS in seinem grundlegenden und auch heute immer noch angewandten Werk "Die Methode ..." formuliert

Sein Ausgangspunkt in der Entwicklung dieser Methode war die typologische Reihe. Er griff einen bestimmten Gegenstand, zum Beispiel die Kupfer- und Bronzedolche Italiens heraus und sammelte alle Vertreter. Dann versuchte er, im Sinne einer sich in den Objekten niederschlagenden "Kultur-Evolution" die verschiedenen Exemplare dieses Gegenstands in eine Reihe zu bringen, die ihrer Entwicklung im Laufe der Zeit entsprechen könnte. Zu Anfang war nicht klar, in welcher Richtung diese Reihe läuft. Da hilft das sogenannte technologische Ornament weiter, das auch als typologisches Rudiment bezeichnet wird. MONTELIUS verstand darunter ein Gestaltelement, das jede Funktion verloren hatte, dessen Ableitung jedoch aus Vorstufen, in denen es noch eine Bedeutung hatte, möglich ist.

Waren nun für die verschiedenen Gegenstände, etwa Beile, Dolche und Schwerter diese Reihen aufgestellt, so konnte ihre Richtigkeit durch Parallelität bestätigt werden. Das bedeutet nun keineswegs, daß für verschiedene typologische Reihen das gleiche Tempo der Entwicklung vorausgesetzt werden kann. Dies bedeutet in unserem Beispiel folgendes:

1. A.....B.....C.D........E = Reihe für Schwerter

zeitlicher Verlauf

2. A..B....C..D.E.......F = Reihe für Beile:

In dieser parallelisierten Typenentwicklung sieht man, daß die Geschwindigkeit der Entwicklung in beiden Reihen unterschiedlich sein kann. Mit annähernd großer Wahrscheinlichkeit wird das Schwert vom Typ A zumeist zusammen mit Beilen vom Typ A, selten vom Typ B, aber kaum mit C und D gefunden. Beil B jedoch tritt gleich häufig mit Schwert A und B auf.

Diese Methode verlangt eine außerordentliche Feinfühligkeit für die Typologie und ist - wie sich zum Leidwesen nachfolgender Forschergenerationen herausstellte - kaum in anderen als den von MONTELIUS ausgewählten Beispielen derartig konsequent durchführbar gewesen. Deshalb wurde bald nach einem anderen Hilfsmittel gesucht.


Kombinationsstatistik

Es wurde in der kombinatorischen Methode gefunden. Ein Ausgangspunkt dazu läßt sich wieder bei MONTELIUS finden, der einen geschlossenen Fund folgendermaßen definiert:

"Ein Fund in dieser Meinung - d.h. ein für chronologische Untersuchungen verwendbarer Fund oder, wie wir der Kürze wegen im Folgenden sagen, ein 'sicherer Fund' (oder nur ein Fund!) - kann als die Summe von denjenigen Gegenständen bezeichnet werden, welche unter solchen Verhältnissen gefunden worden sind, daß sie als ganz gleichzeitig niedergelegt betrachtet werden müssen".

Ferner: "Ein solcher Fund ist aber gar kein Beweis, daß sämtliche Gegenstände zur selben Zeit verfertigt wurden. Ein Gegenstand kann sehr alt, ein anderer ganz neu sein, als sie in die Erde kamen."

Im folgenden versucht er herauszuarbeiten, daß je öfter zwei Typen zusammen gefunden werden, die Wahrscheinlichkeit, daß sie wirklich gleichzeitig hergestellt wurden, immer größer wird. D.h. mit anderen Worten: Jeder Gegenstand verändert sich im Laufe der Zeit mehr oder weniger schnell, auf Grund von Moden oder technologischen Neuerungen.

Mit Hilfe der kombinatorischen Methode allein lassen sich die Funde und auch die in ihnen enthaltenen Typen in eine zeitliche Reihenfolge bringen, wobei jedoch die Abfolge nicht von evolutiven Merkmalen - die man erkennen kann oder nicht - abhängig ist.

Der Ausgangspunkt der Untersuchung der Typenkombination ist der geschlossene Fund und die zeitliche Veränderung von Objekten, sei es durch technologische Verbesserungen oder sich ändernde Moden. Diese Tatsachen müssen bei der Erstellung einer Typologie ins Kalkül gezogen werden.

Im Werdegang der kombinatorischen Methode lassen sich nun verschiedene Phasen unterscheiden:


Klassische Methode

Die klassische Methode

Nach der Erstellung einer Typologie vergleicht der Archäologe eine Anzahl von Funden und versucht, sie in Hinblick auf ihre zeitliche Entwicklung zu klassifizieren. Er bestimmt Gruppen von Funden mit verwandtem Inventar und grenzt diese zeitgleichen Funde von anderen ab. Diese Methode, die kriminalistische Fähigkeiten verlangt, soll durch ein kleines Beispiel, das nur aus 4 Funden und 4 Typen besteht, demonstriert werden:

Diese vier Funde (Zahlen) mögen folgende Typen (Buchstaben) enthalten:

Liste 1

Fund 1 mit den Typen C, D

Fund 2 mit den Typen A, B

Fund 3 mit den Typen B, C

Fund 4 mit dem Typ D

Andererseits könnte man auch sagen:

Liste 2

Typ A ist in Fund 2 enthalten

Typ B ist in den Funden 2, 3 enthalten

Typ C ist in den Funden 1, 3 enthalten

Typ D ist in den Funden 1, 4 enthalten

Im Allgemeinen - abgesehen von Sonderfällen - gibt es zwei Möglichkeiten:

alle 4 Funde sind gleichzeitig,

sie sind chronologisch verschieden.

Indem wir uns nun auf den zweiten Fall beziehen, können folgende Schlußfolgerungen gezogen werden:

Die Funde 2 und 4 haben keinen Typ gemeinsam, deshalb sollten sie zeitlich weit voneinander entfernt sein. Dasselbe kann auch für die Funde 1 und 2 gesagt werden, sie müssen ebenfalls in großem zeitlichen Abstand angesetzt werden. Das gleiche gilt auch für die Funde 3 und 4. Die Funde 1 und 3 enthalten beide den Typ C - deshalb sind sie durch diesen Typ chronologisch miteinander verbunden - sie folgen aufeinander. Das gilt auch für Fund 2 und 3 - ihre Verbindung ist durch den Typ B gegeben. Fund 1 und 4 sind über den Typ D verknüpft.

Nun möchten wir den Versuch machen, bei der Bewertung von geschlossenen Funden eine Verbindung zwischen dieser klassischen Methode und der Seriation herzustellen.

Grafische Darstellung:

Wir können die oben formulierten Beziehungen grafisch darstellen:

2...........4

2.......1

....3.......4

....3...1

2...3

........1...4

Die Abfolge der Funde muß also 2,3,1,4 lauten oder genau umgekehrt 4,1,3,2. Nur diese beiden Ordnungen können alle die oben angeführten Beziehungen erfüllen.

In gleicher Weise kann aus Liste 2 geschlossen werden, daß die Abfolge der Typen entweder A, B, C, D oder umgekehrt D, C, B, A ist.

Aus den obigen Daten ergibt sich jedoch eines nicht, nämlich, welche der beiden Reihenfolgen nun die richtige ist. Um zu entscheiden, welche einer historischen Abfolge entspricht, ist es notwendig, z.B. mit Hilfe von stratigrafischen Daten oder durch eventuell vorhandene typologische Rudimente weitere Informationen zu erhalten.

Wenn wir diese Abfolge der Funde und Typen grafisch auftragen, erhalten wir ein rechteckiges, numerisches Zahlenschema (im folgenden Matrix genannt), in dem die Funde in horizontalen Reihen und die Typen in senkrechten Spalten angeordnet sind. Die Überschneidungspunkte, also die Positionen, an denen ein Fund und ein Typ zusammenfallen, zeigen eine Verteilung entlang der Hauptdiagonalen, die in der Matrix von links oben nach rechts unten verläuft.

Abb.1

Es war relativ einfach, die zeitliche Abfolge dieser wenigen Funde und Typen durch Überlegung zu finden. Dennoch war ein beachtlicher Aufwand an Schreibarbeit notwendig, um diese Abfolge zu beweisen. Es ist deshalb kein Wunder, daß die Argumentation für eine Chronologie eines wesentlich größeren Materials sich oft über viele Seiten hinzieht und deshalb vom Leser nur unter großem persönlichen, zeitlichen Einsatz verstanden werden kann. Außerdem ist es möglich, daß wegen der großen Anzahl der Bedingungen, die alle gleichzeitig beachtet werden müßten, dem Ersteller der Chronologie manche Bedingungen entgangen sind oder, daß er zumindest eine persönliche Auswahl an anscheinend relevanten Kombinationen getroffen hat. Deshalb wird der Leser diese Beweisführung nicht mehr leicht nachvollziehen können. Ein viel leichter überprüfbarer Zugang zur Chronologie besteht jedoch darin, die Prinzipien der Chronologie einmal durchschaubar zu formulieren und z.B. diese Matrix - wie oben beschrieben - durch einen rein mechanischen Prozeß zu erhalten, wie wir gleich besprechen werden.


Streifenmethode von FLINDERS-PETRIE

Streifenmethode von Sir William Mathew FLINDERS-PETRIE

In den Jahren 1894/95 deckten FLINDERS-PETRIE und QUIBELL zwei größere Gräberfelder in Ägypten zwischen den Städten Ballas - im Norden - und Naqada - im Süden - auf. Zusammen ergaben sich an die 3900 Grabfunde mit zahlreichen keramischen Beigaben.

PETRIE erkannte, daß es möglich war, lediglich unter Benutzung der Information der darin enthaltenen Artefakte, eine zeitliche Ordnung der einzelnen Gräber zu erhalten. Er wählte 900 Gräber für seine Analyse aus. Zur Erstellung seiner Typologie unterschied er lediglich neun verschiedene Keramikklassen, für jede von ihnen erstellte er eine typologische Reihe. Diese Reihen überprüfte er mittels der Kombinationen auf ihre Parallelität. So erhielt er an die 600 Typen. Insofern nahm er bereits die Methode MONTELIUS' vorweg. Er ging aber noch weiter, indem er nun die Sequenz der Gräber feststellen wollte.

Dabei ging er folgendermaßen vor: Jedes einzelne Grab wurde in Form eines Pappkartonstreifens (ungefähr 18 cm x 1 cm) kodiert. Für jede Keramikklasse war eine Spalte vorgesehen, in die dann die Nummer des entsprechenden Typs eingetragen wurde.

Diese 900 Streifen wurden nun Breitseite an Breitseite in einer Reihe untereinandergelegt und solange umgeordnet, bis die gleichen Zahlen in den entsprechenden Spalten der Streifen möglichst beisammen lagen. Die Länge der ganzen Reihe betrug etwa 9 m. Man kann sich vorstellen, welcher Zeitaufwand hinter diesem gewaltigen Sortierprozeß stand.

Nach diesem Ordnungsvorgang teilte er die 900 Gräberstreifen in 51 gleich große Gruppen, numeriert von 30 bis 80, um später gefundene ältere Gräber sowohl vor als auch jüngere nach dieser Sequenz einordnen zu können. Diese Gruppen sind seine Sequenzdaten (SD), die wir auch für unsere Arbeit - allerdings mit den Werten von 1-1000 - verwenden wollen. Leider liegen PETRIE´S ursprüngliche Daten heute nicht mehr vor und somit können seine Resultate mit modernen Methoden nicht überprüft werden. Inhaltlich fanden sie jedoch eine Bestätigung bei der Bearbeitung anderer Gräberfelder.

Bei seiner Methode veränderte PETRIE die starre, von Anfang an vorgegebene Anordnung der Typen nicht, was jedoch ebenfalls erwünscht sein kann, wie im folgenden demonstriert werden soll.


Streifenmethode mit Zeilen- und Spaltenvertauschung

Zur Demonstration der Vorgangsweise kehren wir zu unserem Beispiel zurück.

Zu Beginn wird die zufällig angeordnete 4x4 Matrix (oben) in horizontale Reihenstreifen zerschnitten (unten).

Diese Reihen werden solange vertauscht, bis die Punkte so nahe wie möglich an die Diagonale herangeführt werden.

Jetzt wird diese Matrix ein zweites Mal aufgezeichnet.

Sie wird nun senkrecht in Spaltenstreifen zerschnitten.

Die Spalten werden ebenfalls solange miteinander vertauscht werden, bis sich die Punkte in der Nähe der Diagonale konzentrieren.

Dann beginnt man wieder von vorne, zeichnet von neuem und zerschneidet wieder in Reihenstreifen usw.

Dieser Prozeß wird nur solange durchgeführt, bis eine weitere Vertauschung der Reihen oder Spalten keine Verbesserung des Resultats erbringen kann

Im folgenden gibt es dazu eine Animation: Dabei werden die Einzelbilder in einem speziellen Format (Animated GIF) abgespeichert und schnell hintereinander wiedergegeben.

Man kann sich sehr leicht vorstellen, daß schon bei Matrizes mit ca. 20 Funden mal 20 Typen ziemlich viele Arbeitsschritte zur Erreichung des gewünschten Resultates notwendig werden.

Dieses Phänomen der Anordnung der Besetzungspunkte an der Diagonale wird nach ihrem Entdecker FLINDERS-PETRIE "PETRIE'SCHES Konzentrationsprinzip" oder "Petrifikation" genannt.


Animation Streifenmethode

Animation der Streifenschneidemethode mit Zeilen- und Spalten